Scheduled for 07 January 2026 at 5:00 AM – 6:00 AM
Affects
Hosting Control Panel
Under maintenance from 5:00 AM to 6:00 AM
Completed
07 January 2026 at 6:00 AMCompleted
07 January 2026 at 6:00 AMThe maintenance is now complete. Thanks for your patience.
In progress
07 January 2026 at 5:00 AMIn progress
07 January 2026 at 5:00 AMThe scheduled maintenance is now underway. We'll keep you updated on our progress.
Planned
07 January 2026 at 5:00 AMPlanned
07 January 2026 at 5:00 AMWe will be performing routine system updates. During this time, some services may experience intermittent issues or increased latency.
We appreciate your patience and understanding as we work to improve our systems.